You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3405 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Thursday, November 6th 2014, 6:39am

by Wet_Boots

You seem to be intent on fixing something that isn't broken. Can you elaborate on just why? The spilled water is not a health hazard, and you probably haven't yet tried lowering the zone pressures with the flow controls on the zone valves, which would reduce any spilling.

Wednesday, November 5th 2014, 9:52am

by sdgardener

Thanks Wet Boots! Which inline sprinkler valve do you recommend?

I heard that some breakers occasionally eject some water, do you know a good spill-resistant pressure vacuum breaker?

Wednesday, November 5th 2014, 4:51am

by Wet_Boots

They do not. That's where the hundreds come in. Install a Pressure Vacuum Breaker, along with underground valves, and no water exits anything but the sprinkler heads.

Wednesday, November 5th 2014, 1:29am

by sdgardener

Do inline sprinkler valves have the same problem?

Tuesday, November 4th 2014, 8:27pm

by Wet_Boots

How many hundreds of dollars are you willing to spend to make this go away?

Tuesday, November 4th 2014, 6:39pm

by sdgardener

strange thing happened. After I replaced the two spring-loaded sprinkler heads with regular heads in zone 3, water not only gushes out from the anti-siphon cap of the 3rd valve, but also from the 5th valve again. Any ideas?

Monday, November 3rd 2014, 8:05am

by Wet_Boots

You might complete the experiment by switching back one head, and see what results. This isn't strictly about the spring-loading, but about whether the heads can gush water when they are not completely popped up. (sometimes called "flow-by")

Sunday, November 2nd 2014, 7:37pm

by sdgardener

You are absolutely right! After I replaced the two spring-loaded sprinkler heads with regular heads in zone 5, no water gushes out from the anti-siphon cap of the fifth valve any more. Now water gushes out from the anti-siphon cap of the 3rd valve because there are two spring-loaded sprinkler heads in zone 3. I will replace them with regular heads tomorrow.

There are no spring-loaded sprinkler heads in zone 1 and 2. There are spring-loaded sprinkler heads in zone 4. But they are located downhill. So I don't expect the same problem in that zone.

Thank you very much for your help!

Sunday, November 2nd 2014, 12:11pm

by Wet_Boots

Not from the information you provided. In any event, this 'flow-back' has been known about for decades, and the anti-syphon valves are still code-approved.

Sunday, November 2nd 2014, 10:25am

by sdgardener

Thank you very much your inputs. The fifth zone do have two spring-loaded sprinkler heads. But zone 1-4 also have spring-loaded sprinkler heads. Any idea why water gushes out only from the anti-siphon cap of the fifth valve?