You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1526 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, July 25th 2018, 8:56pm

by RichMoney

More than likely the issue isn't the irrigation system. Being new turf or a newly installed system, most of the nutrients and loose soil remains close to the surface. This is fine until it gets hot and burns the roots. What you end up with is a vicious cycle of keeping the turf wet, but most often it is to wet.
With big systems like yours, this is next to impossible. I would consult a turf professional and have them take soil samples and recommend fertilizer schedules.


https://sprinklerresource.com/

Monday, July 23rd 2018, 9:53am

by SagewoodMaint

burning up!

Hello,
I am the Maintenance Director of a brand new (officially opened November 2017) assisted living facility in Central Nebraska, our UGS system was installed last summer (2017). Our building sits on a 10 Acre lot, with approximately 5 acres being irrigated blue/rye turf. We have had a considerably hot summer this year, and have been running irrigation daily, but still seem to be dry (turf looks blueish gray, with some brown patches). Looking to get some advice, maybe I have some other issue going on? I'll list the details of the system below.
Rainbird ESP-LX Basic controller
1-1/2" copper supply from city water
45 zones
no MV
mixed heads of Rainbird 5000 rotors, and Hunter MP Rotators
Controller is scheduled to run rotor stations 25mins, MPRs 35min, w/ approx. total run time of 21hrs.

Just thought I'd look for some advice.

Thanks in advance!