You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 724 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, August 20th 2020, 8:02am

by EEto

You should have “one” start time on prog. A , that being 8:00 am. The 4 zones will then run in sequence for the set time of each one. Then it will shut off and come on again on it’s next scheduled day

Thursday, August 20th 2020, 4:37am

by dc2020

Issues with Hunter Sprinkler NODE400 - program cycles thru and never shuts off

Hi everyone:

We're trying to configure the "Hunter Sprinkler NODE400 NODE 4-Station Irrigation Controller" to water the lawn in 4 sections, once every second day. I set it up as such:

- Program A for all stations. B, C are off.
- 1 station: on at 8:00AM, runtime 0:30 min
- 2 station: on at 8:30AM, runtime 0:30 min
- 3 station: on at 9:00AM, runtime 0:30 min
- 4 station: on at 9:30AM, runtime 0:30 min

But what happens, is that this schedule begins at 8:00AM and goes through all 4 stations as I expect ... but then starts repeating again. Basically station 1 start watering again at 10:00AM for 30 minutes, etc.

So we unplugged it, pulled the batteries out and then programmed it again for a quick test today:


- Program A for all stations. B, C are off.
- 1 station: on at 1:00PM, runtime 0:01 min
- 2 station: on at 1:01PM, runtime 0:01 min
- 3 station: on at 1:02PM, runtime 0:01 min
- 4 station: on at 1:03PM, runtime 0:01 min

and again, it went through all 4 zones and at 1:04PM, station 1 began watering again.

What do we need to do to make it shut off for that day after the last station?

PS. I'm pulling my hair out with this thing.