You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

DatCrazyMongoose

Unregistered

21

Monday, July 20th 2020, 2:44pm

Exactly! If I try to turn on #2 by itself using either the controller or the bleed valve, or the solenoid, nothing happens. If I turn on #4 by itself using the controller, bleed valve, or solenoid, #4 AND #2 both open.

EEto

Advanced Member

Posts: 68

Location: east coast

22

Monday, July 20th 2020, 3:34pm

See if you can resend your pictures in a different format. Was not able to open as originally sent.
Have to think more about this

DatCrazyMongoose

Unregistered

23

Monday, July 20th 2020, 3:52pm


DatCrazyMongoose

Unregistered

24

Monday, July 20th 2020, 3:57pm

https://drive.google.com/file/d/1sZjtF1DPs17xzN17s9Z722nG5fZwvEZS/view?usp=sharing
[img]https://drive.google.com/file/d/1sZjtF1DPs17xzN17s9Z722nG5fZwvEZS/view?usp=sharing[/img]

EEto

Advanced Member

Posts: 68

Location: east coast

25

Monday, July 20th 2020, 4:00pm

Got the controller pic
Could not open other

DatCrazyMongoose

Unregistered

26

Monday, July 20th 2020, 5:20pm

[img]https://drive.google.com/file/d/1sZjtF1DPs17xzN17s9Z722nG5fZwvEZS/view?usp=sharing[/img]

DatCrazyMongoose

Unregistered

27

Monday, July 20th 2020, 5:25pm

Pictures

Dammit! It won't let me post a link like I did with the controller. If you go to this Google Drive, it has all the pictures of my system that I've taken.
[img]https://drive.google.com/drive/folders/1sAN_1ENo3zXxR0KItxB7Ag-MZ1SZQNd9?usp=sharing[/img]

https://drive.google.com/drive/folders/1sAN_1ENo3zXxR0KItxB7Ag-MZ1SZQNd9?usp=sharing

EEto

Advanced Member

Posts: 68

Location: east coast

28

Monday, July 20th 2020, 5:38pm

sorry
still can't open.

EEto

Advanced Member

Posts: 68

Location: east coast

30

Tuesday, July 21st 2020, 5:44pm

Don’t really see anything telling in the photos.
Any chance somewhere along the way during a field repair zone #2 got connected to #4?
I assume you checked voltage at controller terminals and made sure there is no voltage bleed from one zone terminal to another
Disconnect #4 wire at controller and try #2
Checked resistance/ohms on all field wires
( none of this answers why you can not manually open #2.???)

Rate this thread