You are not logged in.

dc2020

Starting Member

1

Thursday, August 20th 2020, 4:37am

Issues with Hunter Sprinkler NODE400 - program cycles thru and never shuts off

Hi everyone:

We're trying to configure the "Hunter Sprinkler NODE400 NODE 4-Station Irrigation Controller" to water the lawn in 4 sections, once every second day. I set it up as such:

- Program A for all stations. B, C are off.
- 1 station: on at 8:00AM, runtime 0:30 min
- 2 station: on at 8:30AM, runtime 0:30 min
- 3 station: on at 9:00AM, runtime 0:30 min
- 4 station: on at 9:30AM, runtime 0:30 min

But what happens, is that this schedule begins at 8:00AM and goes through all 4 stations as I expect ... but then starts repeating again. Basically station 1 start watering again at 10:00AM for 30 minutes, etc.

So we unplugged it, pulled the batteries out and then programmed it again for a quick test today:


- Program A for all stations. B, C are off.
- 1 station: on at 1:00PM, runtime 0:01 min
- 2 station: on at 1:01PM, runtime 0:01 min
- 3 station: on at 1:02PM, runtime 0:01 min
- 4 station: on at 1:03PM, runtime 0:01 min

and again, it went through all 4 zones and at 1:04PM, station 1 began watering again.

What do we need to do to make it shut off for that day after the last station?

PS. I'm pulling my hair out with this thing.

EEto

Advanced Member

Posts: 58

Location: east coast

2

Thursday, August 20th 2020, 8:02am

You should have “one” start time on prog. A , that being 8:00 am. The 4 zones will then run in sequence for the set time of each one. Then it will shut off and come on again on it’s next scheduled day

Rate this thread