You are not logged in.


Starting Member


Friday, March 5th 2021, 1:45pm

Voltage drops when zone triggered

Ok, hello all, this is going to take a bit to explain everything. I have four zones. None of them work. Replaced solenoid and diaphragms, just in case. Pointlessly but now new. I've traced voltage from the controller and at the solenoid. It is 29 when on, both at the controller and the solenoid. I've done an ohm check at the controller to the solenoid and it passed. I've hooked the solenoid directly to the controller. That worked. Hooking the solenoid wires to the controller directly, the solenoid would fire. I put the solenoid to the end of the wire, the one getting the 29 volts when on in the ground, and it won't fire. It has the voltage at the valve end but when I hook up the solenoid, the wattage drops to zero. Why? This is for all four zones. Lastly, to make it even more confusing, there are two common wires in each zone. I think they bridged the common to each zone? Anyone heard of this?

And a bonus question... For some reason, testing what I believe to be zone 4, it gets 29 volts with zone 1, 3 and 4 on I'm really confused.

This system had worked perfectly before. Now it doesn't. Confused as I am?




Posts: 2,509

Location: USA


Saturday, March 6th 2021, 5:19pm

It sounds like the wiring's messed up.
Could be the controller as well.
Try disconnecting the number 4 wire at the controller. With number 1 on, are you getting a signal coming back up the number 4 wire? Or is there a reading on the number 4 terminal?

Rate this thread