You are not logged in.

1

Friday, April 29th 2022, 5:20pm

New backflow preventer works and then stops (repeatable)

Sorry for the long-ish and detailed story, but I need suggestions on next trouble-shooting steps.

Thanks in advance.

-----------------------------------

Last summer, original Ames BFP in crawlspace started squealing during irrigation.

Over the winter, replaced old BFP with new Febco FE850 DCA. Could not test at that time since irrigation system was already winterized.

Today, opened shutoff valve that's upstream from valve boxes and heard water fill the empty system. Went to controller and turned on zone 1 but had no pressure at all. Same for all six zones.

Went into crawlspace and performed Febco's recommended "Spring Startup Procedure."
  1. Close all drain valves, testcocks, and ball valves.
  2. Slowly open the main shut off valve and the inlet ball valve.
  3. Slightly open, and then close, all testcocks one at a time to empty air from the device.
  4. Slowly open the outlet ball valve and refill the system.
Turned on zone 1 and it worked! Adjusted several popups with system running, then turned on zone 2. It worked too!

Shut off system to replace a popup in zone 2. Went back to controller and turned on zone 2. No pressure! Same for all zones.

So the pattern I'm seeing is something like this:
  • BFP goes through startup procedure, then works fine during initial use. But when I turn the system off and then back on, no pressure.
  • Run startup procedure again, then BFP works fine again and system works initially. Off and then back on, though, and flow stops again.
Does all this make sense more or less?
Is there something else I should do to adjust the BFP?
Could there be something wrong with the BFP or its installation?
Seems unlikely, but might there be something downstream of the BFP that's causing it to stop allowing flow in the normal direction?



mrfixit

Moderator

Posts: 2,599

Location: USA

2

Saturday, April 30th 2022, 2:29am

Maybe it's installed backwards.

3

Monday, May 2nd 2022, 10:07am

Nope. Arrow is pointing downstream. And flow works fine sometimes...but fails after one session. If it were backwards, flow would never work, right?

4

Monday, May 2nd 2022, 12:10pm

Resolved: talked with Febco tech support at 978-689-6066. Richard showed me how to see if the problem was with the BFP -- just open test cock #4. If you get water, then pressure is passing the BFP, and the problem is further downstream. Turns out the Rainbird controller just needed a full re-boot. Pulled the power and the backup battery, reprogrammed, and all is good. :P

Similar threads

Rate this thread