You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

cjosvai

New Member

1

Tuesday, May 7th 2019, 3:22pm

Zone 4 Issue

Hi All
So I am having, what seem to be electrical issues to my zone 4, backyard. There is absolutely no activity when it is zone 4's turn on the timer. I changed out the valve thinking this may be the issue but still nothing. I can manually turn it on but noticed there was really low pressure so figured there was a leak. Found the leak and need to handle that but right now it seems all for nothing if the zone is not even engaging when the timer is running. To me it seems like there is an electrical issue from the box to the valve but that is just a guess. Any ideas, tips, tricks, etc?

Thanks all!

mrfixit

Moderator

Posts: 2,424

Location: USA

2

Wednesday, May 8th 2019, 1:02am

Do you have a voltmeter? Make sure the time is putting out about the same voltage as the working zones.

Now check the ohms to see if the wire is cut. Infinity means the wire is cut. A higher than normal reading means there's a bad splice. It could also be the solenoid. The reading should be similar to a solenoid that's working. Troubleshoot the wiring < Click on this

Rate this thread