You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Starting Member


Monday, August 12th 2019, 10:07pm



We had a near miss with lightning at our house about 6 weeks ago. We lost 3 TV sets, a wireless router, a couple of Amazon FireSticks, and one desktop computer that was not behind a UPC.
That may or may not have anything to do with what follows.

A few days after the storm passed, we noticed that the sprinklers were no longer coming on. I checked for adequate water pressure past the main shut off valve for the sprinkler system and it was fine.
  • When I tested the overall system none of the zones would function from the controller. There was no voltage output from any of the zones.
  • I replaced the aging Hunter controller with Rachio Gen 3 and tested voltage at all 6 zones. All had appropriate voltage out at the controller.
  • No help. No sprinkler zones worked.
  • I isolated one valve to troubleshoot.
  • I removed the solenoid and activated the zone at the controller.
  • The solenoid did not actuate.
  • I cut the wires to the solenoid, took it to the garage, and plugged the wires directly into the controller. The solenoid functioned properly when that zone was activated.
  • I then tested for voltage at the cut wires at the valve box coming from the controller. Multimeter read 27 VAC at the valve box when that zone was activated.
  • I connected the solenoid (which functioned at the controller) to the wires that were shown to be hot at the valve box and the solenoid did not actuate.
  • On what seems to be an unrelated issue, when I tried to manually activate the same valve by rotating the solenoid a quarter turn with the water supply turned on, nothing happened.
  • I have not disassembled the valve to check the diaphragm yet because whatever is going on there can't have anything to do with the solenoid.
I find it hard to believe that all 6 zones have independently failed downstream from the controller at or about the same time, so I am totally baffled.
Perhaps the coincidence of a hydraulic failure in the valve (if that's what it is) just happened to occur simultaneously with this bizarre electrical phenomenon. That also seems very unlikely.
I suppose one could still measure 27 VAC at the valve box with a nearly severed wire that couldn't deliver enough current to adequately energize the solenoid windings, but that's kind of hard to imagine as well.

I sure hope somebody here understands these systems well enough to tell me what the hell is going on!



Posts: 2,448

Location: USA


Tuesday, August 13th 2019, 12:40am

I've only had experience with two lightning strikes. The first one was my first year in business. I had to replace the controller and all of the solenoids. Everything worked after that. The second one was this year. It hit a palm tree and melted the drip line in the ground.

Did you test for ohms? < Read that.

1/4 turn of a solenoid isn't always enough.

Maybe the wiring's fried too. Hard to tell from here. Check the ohms at the controller and check the individual solenoids.

Maybe buy one new solenoid to see if you can get a valve to work.

Rate this thread