You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Thursday, October 26th 2023, 7:30am

by bmwdriver

in ground sprinkler system troubles

good morning all
im new here , im seeking advice on what may be wrong ,i have a 4 zone sprinkler system with a myers hj100s well pump, i have toro 260 zone valves , and toro sprinkler heads being 3 or 4 inch in size. i have 1 zone that is giving me problems , the other three are fine ,
what happens is that when the system is on, the well pump cycles on and off at times , but it only does it on zzone 1, the other three are perfect, i ran the pump one by one for the sprinklers in zone 1 hopefully to blow out any sand or dirt, , the sprinkler filters are clean , i also changed the diaphragm and support for it in the zone 1 valve, bleed the air out of it , and it still at times short cycles the well pump , al the sprinkler heads are in tight , no leaks , no water bubbling up anywhere , my system is roughly working at 30 on and 50 off and the pressure appears to be at about 48 or so pounds on the gauge , i did noticed that some sprinkler nozzles use more water than others ,im thinking that since this is a demand pump, if the water demand is not enough and back pressure is letting the water pressure build up and its shutting off the pump, the pressure drops then the pump cycles back on ,i racked my brains out on the dilemma, and help is surely appreciated
thanks in advance,,,michael