You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, May 7th 2021, 7:21pm

Sprinkler heads at end of zone don't pop up

I have 1 zone that is not working correctly the first 3 heads (heads closest to water source) pop up but very weakly (water travels 5 feet) and the last 2 in the zone do not pop up at all but I see water flooding from them. The zone is laid out in a T pattern with heads 1,2,3 in a line and then a tee between heads 2 & 3 feeding head 4 & 5. My question, based on the described scenario, is can I narrow down whether the leak is before the 1st head or after it (maybe before head 4) based on the behavior of the heads? I changed the valve and solenoid and the other zones work fine.
Thanks
Joe

mrfixit

Moderator

Posts: 2,552

Location: USA

2

Friday, May 7th 2021, 10:28pm

There's probably a leak at that tee or after it. But it could be anywhere.
Let it run until you see the flooding. If you can't find it, turn off the heads that are sort of working to help the leak appear but I'm thinking you should see flooding. Let it run a half hour if need be.
The valve's coming on all the way, yes?

3

Saturday, May 8th 2021, 5:18pm

Thanks for your help. The leak was about a foot away from the 4th head. when I turned the heads off i was able to create enough pressure to see the leak. I appreciate your help!

Rate this thread